ios 개발환경 만들려고 Snow Leopard 를 다시 설치 하였다.
고장 나서 고친 8600GT 외장 VGA 카드를 사용하였더니 이더넷이 잡히지 않아 내장 VGA를 사용하고 이더넷은 외장 8139 카드 사용하여 설치 하였다.

현재 가지고 있는 ipad의 ios 버전은 오늘 업데이트한 4.3.4 이다.
ios 4.3 에서 어플 개발 하려면 Xcode 4 가 필요한다.
http://developer.apple.com 에서 다운 받을 수 있다고 해서 들어가 보았다.
Apple Developer Program에 가입해야 한다고 한다.
가입비는 일년에 $99

어찌하여 Xcode 4 를 구해 설치 하려 했더니 iOS SDK 설치 하고 싶은면 Mac OS X 10.6.6. 으로 업그레이드 하라고 한다.

"To install the iOS SDK you must quit the installer and upgrade to Mac OS X 10.6.6."

현재 내가 설치한 버전은 10.6이고 소프트웨어 업테이트 리스트 보니 10.6.8 이 있어 설치 하였더니 컴퓨터를 restart 하라고 한다.

Restart 하였더니 죽어버렸다!

halted

'OldStory > Mac' 카테고리의 다른 글

무선랜 - ipTIME N150UA  (0) 2011.10.06
Snow Leopard Update 10.6.8  (0) 2011.08.23
아이패드로 그린 그림  (0) 2011.08.05
아이패드 터치팬  (0) 2011.08.05
Pocket Frogs Breeding Pairs Guide  (0) 2011.07.26
iOS Xcode 4  (0) 2011.07.25
by Alnilam 2011.07.25 02:00
| 1 2 3 |

티스토리 툴바